  
    
 


















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.journalnow.com/content/tncms/live/" />
<meta name="keywords" content="game, bowl, sport, american football, jack freudenthal, david, importance, team, hey" />
<meta name="news_keywords" content="game, bowl, sport, american football, jack freudenthal, david, importance, team, hey" />
<meta name="description" content="This is repeated only because of the importance it has seemed to play in the last couple of meetings." />
<meta name="author" content="Conor O'Neill Winston-Salem Journal" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/d0e8546e-79ea-11e6-b85b-bf46fb96285c.gif?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="5. A desperate team" />
<meta property="og:description" content="This is repeated only because of the importance it has seemed to play in the last couple of meetings." />
<meta property="og:site_name" content="Winston-Salem Journal" />
<meta property="og:section" content="Wfu" />
<meta property="fb:app_id" content="523382477676390" />
<meta property="article:publisher" content="www.facebook.com/winstonsalemjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalNow" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1573110211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1573110211"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":426}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1573110211"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '123735567719'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>5. A desperate team | Wfu | journalnow.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005a84; } .fixed-nav #main-navigation { background-color: #005a84 !important; } #site-top-nav-container, #site-top-nav { background-color: #005a84; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #005a84; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #25a1ca; }#site-header-container{ border-bottom: 3px solid #25a1ca; }#site-footer-container{ border-top: 3px solid #25a1ca; } .tnt-bg-accent { background-color: #25a1ca; } a .tnt-caret-down { color: #25a1ca; } .block-title .block-title-inner { border-color: #25a1ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #25a1ca; } .form-control:focus { border-bottom-color: #25a1ca; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.journalnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/3159087a-79eb-11e6-b605-f3d9f068a977.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="5. A desperate team | Wfu | journalnow.com" href="http://www.journalnow.com/search/?f=rss&amp;t=article&amp;c=sports/college/wfu&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             
    <script>
        console.log('https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html');
    </script>
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.journalnow.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
             <script type="application/ld+json" id="bh-stats-parsely-metadata">
             {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "headline": "5. A desperate team",
                 "url": "https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html",
                 "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/d0e8546e-79ea-11e6-b85b-bf46fb96285c.gif?resize=600%2C600",
                 "dateCreated": "2019-11-21T12:30:00-05:00",
                 "articleSection": "sports/college/wfu",
                 "creator": ["Conor O'Neill"],
                 "keywords": ["game"," bowl"," sport"," american football"," jack freudenthal"," david"," importance"," team"," hey"],
                 "articleId": "2d8e74f4-aca6-5da6-9136-81fbafc83d57"
             }
             </script>
        

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
            $('.new-search #site-search-501999-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
            $("#site-search-501999-term").attr("placeholder", "").val("").focus().blur();
            //$("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.dothaneagle.com/subscriber_services/subscriptions/' style='color:#f00'>here…</a></p>");  
            //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.dothaneagle.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2200'>here</a>.</p>");  
            //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.dothaneagle.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2200'>here</a>.</p>");  
         }); 
    </script>
    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
            $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  
  
         

    
          
    


    <!-- Per BMT-6948 by rmck-->
    <meta property="fb:pages" content="125172585561"> 
  

  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2d8e74f4-aca6-5da6-9136-81fbafc83d57 section-sportssection-collegesection-wfu type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.journalnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=426" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-35870959-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"wfu","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journalnow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,wfu","weather_temp":51,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"2d8e74f4-aca6-5da6-9136-81fbafc83d57","asset_headline":"5. A desperate team","asset_byline":"By Conor O'Neill\nWinston-Salem Journal","asset_authors":"Conor O'Neill","asset_pub_date":"11\/21\/2019","asset_pub_time":"12:30 pm","asset_canonical":"https:\/\/www.journalnow.com\/sports\/college\/wfu\/a-desperate-team\/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html","asset_content_length":73880,"asset_related_length":0,"asset_tag_1":"game","asset_tag_2":"bowl","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"jack freudenthal","asset_tag_6":"david","asset_tag_7":"importance","asset_tag_8":"team","asset_tag_9":"hey"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.journalnow.com/users/admin/contribute/article/?assetid=2d8e74f4-aca6-5da6-9136-81fbafc83d57&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.journalnow.com/users/admin/contribute/article/?from_section=/sports/college/wfu"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-741708" class="tncms-block site-brand-mark"><div id="site-logo-741708" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.journalnow.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/91513b26-3f73-11e9-b7cb-c770bb9f03a9.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/91513b26-3f73-11e9-b7cb-c770bb9f03a9.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-743076" class="tncms-block site-follow-us"><div class="follow-links-743076 default">
    
    <section id="block-743076" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/winstonsalemjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/JournalNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="/about/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journalnow.com",
  "sameAs" : ["http://www.facebook.com/winstonsalemjournal/","http://twitter.com/JournalNow/","https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ","/about/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-741572" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.journalnow.com/">Subscribe</a></div></div><div id="tncms-block-502016" class="tncms-block"><div id="user-controls-502016" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.journalnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.journalnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.journalnow.com%252Fsports%252Fcollege%252Fwfu%252Fa-desperate-team%252Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journalnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-502016').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-502016').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journalnow.com/users/logout/" id="user-logout-form-502016"><input type="hidden" name="referer_url" value="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/ask_sam/"  class="nav-link tnt-section-ask-sam">Ask SAM</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.journalnow.com/wsjournal-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.journalnow.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="/sports/college/wssu/"  class="nav-link tnt-section-wssu">WSSU</a>
                                </li><li>
                                    <a href="/sports/college/wfu/"  class="nav-link tnt-section-wfu">WFU</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining-drinks">Dining & Drinks</a>
                                </li><li>
                                    <a href="/entertainment/travel/"  class="nav-link tnt-section-travel-outdoors">Travel & Outdoors</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyles/home-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/religion-calendar"  class="nav-link tnt-section-religion-calendar">Religion Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.journalnow.com/twincitytalks/"  target="_blank" rel="noopener" class="nav-link tnt-section-twin-city-talks">Twin City Talks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/winstonsalemmonthly/"  class="nav-link tnt-section-winston-salem-monthly">Winston-Salem Monthly</a>
                                </li><li>
                                    <a href="/carolinaweddingsmag/"  class="nav-link tnt-section-carolina-weddings-magazine">Carolina Weddings Magazine</a>
                                </li><li>
                                    <a href="/spark/"  class="nav-link tnt-section-spark-magazine">Spark Magazine</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.journalnow.com/wsjournal-adportal/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findlocal/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://www.journaldealsnow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://journalnow.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.journalnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="http://www.journalnow.com/users/admin/profile/password/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-password">Change Password</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-delivery-issue">Report Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make A Payment</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/about/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-amazon-echo-alexa">Amazon Echo / Alexa</a>
                                </li><li>
                                    <a href="/about/signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-741693" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-741693"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-741570" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-743708" class="tncms-block"><div id="site-logo-743708" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=400%2C149 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=540%2C202 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-772909" class="tncms-block"><a href="https://checkout.journalnow.com/" id="bh-flyover-button-btn-772909" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-772909 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-772909 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-772909').attr('href', 'https://checkout.journalnow.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ FOR 3 MONTHS';
               var sButtonHref = 'https://checkout.journalnow.com/TRTU19?g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Your subscription helps guarantee local coverage keeps coming.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-772909').popover({
                    container: '#bh-flyover-button-btn-772909',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-772909').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-772909').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-772909').show();
    });
</script>
</div><div id="tncms-block-735263" class="tncms-block new-search small"><ul id="site-search-735263-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-735263" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-735263-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-735263-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-735263-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-735263').submit();
        return false;
    });

    $('#site-search-735263').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-735263 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-735263 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-735263-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-741709" class="tncms-block"><div id="user-controls-741709" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.journalnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.journalnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.journalnow.com%252Fsports%252Fcollege%252Fwfu%252Fa-desperate-team%252Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-741709').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journalnow.com/users/logout/" id="user-logout-form-741709"><input type="hidden" name="referer_url" value="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772480" class="tncms-block"><div id="notification-button-772480" class="notification-button pull-right" data-control="notification" data-id="772480" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-502018" class="tncms-block"><div id="weather-502018" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-502018 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winston-Salem, NC
                                
                                 <small>(27101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Low 46F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 46F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 21, 2019 @ 7:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=27101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #005a84">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5.%20A%20desperate%20team&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%205.%20A%20desperate%20team&body=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-741596" class="tncms-block"></div><div id="tncms-block-741726" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="asset article-default"  data-url="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/d0e8546e-79ea-11e6-b85b-bf46fb96285c.gif?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="journalnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            5. A desperate team
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8d0c0abc-9260-11e7-89a8-577c760223a9-asset-2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.journalnow.com/users/profile/Conor%20O%27Neill">By Conor O'Neill
Winston-Salem Journal</a></span>
                
                    <div id="author-popup-8d0c0abc-9260-11e7-89a8-577c760223a9-asset-2d8e74f4-aca6-5da6-9136-81fbafc83d57-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8d0c0abc-9260-11e7-89a8-577c760223a9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.journalnow.com/users/profile/Conor%20O%27Neill" rel="author" class="tnt-user-profile-link tnt-user-name">Conor O'Neill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:coneill@wsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8d0c0abc-9260-11e7-89a8-577c760223a9-asset-2d8e74f4-aca6-5da6-9136-81fbafc83d57').popover({
                            content: $('#author-popup-8d0c0abc-9260-11e7-89a8-577c760223a9-asset-2d8e74f4-aca6-5da6-9136-81fbafc83d57-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-21T12:30:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-21T12:30:00-05:00">
    <meta itemprop="datePublished" content="2019-11-21T12:30:00-05:00">
    <meta itemprop="dateModified" content="2019-11-21T12:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5.%20A%20desperate%20team&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%205.%20A%20desperate%20team&body=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d8e74f4-aca6-5da6-9136-81fbafc83d57">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5.%20A%20desperate%20team&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%205.%20A%20desperate%20team&body=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d8e74f4-aca6-5da6-9136-81fbafc83d57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d8e74f4-aca6-5da6-9136-81fbafc83d57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="save-list-2d8e74f4-aca6-5da6-9136-81fbafc83d57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d8e74f4-aca6-5da6-9136-81fbafc83d57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>This is repeated only because of the importance it has seemed to play in the last couple of meetings.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“They’re going to come ready to play, they need to win this game and you know Coach (David) Cutcliffe is going to be on them and saying, ‘Hey, we’ve gotta get to a bowl game and this is the first step to that,’” senior tight end Jack Freudenthal said.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>Duke has reached a bowl game in six of the last seven seasons.</p><div class="inline-asset inline-collection  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-a45ae57f-f78f-59a4-bdab-c53b89420b56" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1655">
            <meta itemprop="height" content="1252">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=1200%2C908">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=1200%2C908">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1655"
                        height="1252"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=1200%2C908 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/f4/8f4d56e3-d5d0-5df9-a472-83579f2fd219/5dabdfb7c3be7.image.jpg?resize=1655%2C1252 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Cade Carney celebrates a 13-yard run that kept a drive alive in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1546">
            <meta itemprop="height" content="1340">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=1200%2C1040">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=1200%2C1040">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1546"
                        height="1340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=200%2C173 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=300%2C260 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=400%2C347 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=540%2C468 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=750%2C650 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=1200%2C1040 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ca/bca53957-b7a6-5278-88bd-469395ee5e72/5dabdfb78c2d2.image.jpg?resize=1546%2C1340 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Cade Carney gets past a host of Florida State players for a 13-yard run in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1630">
            <meta itemprop="height" content="1271">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=1200%2C936">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=1200%2C936">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1630"
                        height="1271"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=750%2C585 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=1200%2C936 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/2b/e2b95cba-63d5-5357-9d69-0f99201d4ce6/5dabdfb807f06.image.jpg?resize=1630%2C1271 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest quarterback Sam Hartman gets protection from running back Kenneth Walker to complete a pass to Sage Surratt in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1476">
            <meta itemprop="height" content="1403">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=1200%2C1141">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=1200%2C1141">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1476"
                        height="1403"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=300%2C285 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=400%2C380 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=540%2C513 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=750%2C713 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=1200%2C1141 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/b/ce/bce1e0c6-a59f-5595-83c2-6358ca174874/5dabdfb7272ae.image.jpg?resize=1476%2C1403 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Sage Surratt runs for additional yards after a reception in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center"></div></div><a name="anchor_item_5" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1344">
            <meta itemprop="height" content="1542">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=1200%2C1377">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=1200%2C1377">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1344"
                        height="1542"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=200%2C229 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=300%2C344 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=400%2C459 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=540%2C620 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=750%2C860 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=1200%2C1377 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/03/203d23b9-3ff5-5651-b02e-a8860d920755/5dabdfb70c085.image.jpg?resize=1344%2C1542 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest kicker Nick Sciba was four of four and scored the only points for the Deacons in the first half, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1710">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=1200%2C850">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=1200%2C850">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1710"
                        height="1211"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=750%2C531 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=1200%2C850 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/bd/cbd636f5-949e-511c-b150-110269608803/5dabdfb61a61b.image.jpg?resize=1700%2C1204 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Dion Bergan Jr. pressures Florida State quarterback James Blackman in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_7" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1642">
            <meta itemprop="height" content="1262">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=1200%2C922">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=1200%2C922">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1642"
                        height="1262"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=400%2C307 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=750%2C576 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=1200%2C922 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/39/9398c5d7-81a8-5470-aac4-4e37b6b1a9ec/5dabd5ec534b2.image.jpg?resize=1642%2C1262 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest’s Sage Surratt had seven catches for 170 yards in Saturday’s victory over Florida State in Winston-Salem.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal
<!--p:CT credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=1200%2C1200">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/9b/f9b23fad-afa8-54f5-9b31-33f50fe3c17d/5dabdfb75063f.image.jpg?resize=1440%2C1440 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Florida State's Adonis Thomas was ejected for targeting, going helmet to helmet with Wake Forest wide receiver Sage Surratt in the first quarter, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center"></div></div><a name="anchor_item_9" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1642">
            <meta itemprop="height" content="1262">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=1200%2C922">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=1200%2C922">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1642"
                        height="1262"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=400%2C307 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=750%2C576 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=1200%2C922 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/48/e4876be2-2d1c-521e-865e-1376394b1ed9/5dabdfb7e1a9d.image.jpg?resize=1642%2C1262 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Sage Surratt gets past Florida State's Stanford Samuels III after a first quarter reception, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1063">
            <meta itemprop="height" content="1947">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1063"
                        height="1947"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=300%2C549 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=400%2C733 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=540%2C989 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=750%2C1374 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/73/4737bbde-ea31-5642-b628-69d7dac30f9c/5dabe61431b83.image.jpg?resize=1063%2C1947 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest Nick Sciba gets a pat on the head from offensive lineman Taleni Suhren after kicking his fifth field goal of the night in the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_11" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1687">
            <meta itemprop="height" content="1228">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=1200%2C874">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=1200%2C874">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1687"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=540%2C393 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=750%2C546 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=1200%2C874 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/c0/8c0c1bec-f053-505b-82ca-dab96476f432/5dabdfb823bda.image.jpg?resize=1687%2C1228 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Coby Davis (left) and Tyler Williams pursue stop Florida State's Cam Akers for a two yard loss in the first half, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1994">
            <meta itemprop="height" content="1039">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=1200%2C625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=1200%2C625">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1994"
                        height="1039"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=1200%2C625 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/bb/7bbe3809-0283-5f90-bc08-4207245a76b3/5dabdfb6e341b.image.jpg?resize=1700%2C886 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Florida State running back Cam Akers flies through the air to stretch the ball over the goal line running over Justin Strnad for the Seminoles' second touchdown of the night against Wake Forest, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center"></div></div><a name="anchor_item_13" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1664">
            <meta itemprop="height" content="1245">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=1200%2C898">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=1200%2C898">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1664"
                        height="1245"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=750%2C561 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=1200%2C898 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/3b/93b3c83a-a9b4-5150-9ad3-27a66de7a89b/5dabdfb65edde.image.jpg?resize=1664%2C1245 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Florida State running back Cam Akers is lifted in the air by offensive lineman Ryan Roberts after scoring the Seminoles first touchdown of the night against Wake Forest, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1608">
            <meta itemprop="height" content="1289">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=1200%2C962">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=1200%2C962">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1608"
                        height="1289"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=750%2C601 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=1200%2C962 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/db/2db3555a-c566-5672-a4d6-64a18fbb2553/5dabdfb694610.image.jpg?resize=1608%2C1289 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest quarterback Sam Hartman is taken down by Florida State's Janarius Robinson as the Deacons fail to score in the red zone, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_15" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1750">
            <meta itemprop="height" content="1184">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=1200%2C812">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=1200%2C812">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1750"
                        height="1184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=750%2C507 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=1200%2C812 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/e8/ee895014-06df-58e3-96cb-b0de75f855c9/5dabdfb7a75d4.image.jpg?resize=1700%2C1150 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest tight end Jack Freudenthal can reach a pass thrown over his head in the endzone in the first half, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_16" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="16"></a>
                <div id="gallery_item_16" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1356">
            <meta itemprop="height" content="1528">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=1200%2C1352">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=1200%2C1352">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1356"
                        height="1528"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=200%2C225 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=300%2C338 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=400%2C451 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=540%2C608 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=750%2C845 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=1200%2C1352 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/69/a6930324-507d-52dd-8779-844389d8fa7f/5dabdfb76cbea.image.jpg?resize=1356%2C1528 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Royce Francis stands up Florida State offensive lineman Abdul Bello in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_16" class="item-ad text-center"></div></div><a name="anchor_item_17" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="17"></a>
                <div id="gallery_item_17" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1656">
            <meta itemprop="height" content="1251">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=1200%2C907">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=1200%2C907">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1656"
                        height="1251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=1200%2C907 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/a5/da550c2b-193e-5d76-8e8c-e731395b7e2e/5dabe2925bfef.image.jpg?resize=1656%2C1251 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Christian Beal-Smith runs the ball in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_18" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="18"></a>
                <div id="gallery_item_18" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1787">
            <meta itemprop="height" content="1159">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=1200%2C778">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=1200%2C778">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1787"
                        height="1159"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=400%2C259 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=540%2C350 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=750%2C486 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=1200%2C778 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/96/a96c907d-d740-54b6-9fcc-c0721d865dd6/5dabe2923197d.image.jpg?resize=1700%2C1103 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Scotty Washington is taken out by Wake Forest's Asante Samuel Jr. after a second half reception in the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_19" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="19"></a>
                <div id="gallery_item_19" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1752">
            <meta itemprop="height" content="1183">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=1200%2C810">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=1200%2C810">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1752"
                        height="1183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=750%2C506 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=1200%2C810 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/d4/dd4d6dfa-82f7-52e4-b186-c8516dcd4c1a/5dabe61462733.image.jpg?resize=1700%2C1148 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wake Forest's Essang Bassey gets his hands on, but cannot hold on to a pass intended for Florida State's Tamorrion Terry in the second half of the Deacons 22-20 win, Saturday, Oct. 19, 2019 at BB&amp;T Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_20" class="gallery-item-a45ae57f-f78f-59a4-bdab-c53b89420b56" data-item="20"></a>
                <div id="gallery_item_20" class="gallery-item">
                    
                        <h3>Wake Forest Florida State football</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1130">
            <meta itemprop="height" content="1833">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wake Forest Florida State football"
                        class="img-responsive lazyload full"
                        width="1130"
                        height="1833"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=200%2C324 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=300%2C487 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=400%2C649 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=540%2C876 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=750%2C1217 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/5a/95a04b96-d54b-5f65-9359-c03898e9ba63/5dabe29276cd5.image.jpg?resize=1130%2C1833 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The rain comes down during the second half of the Wake Forest's 22-20 win over Florida State, Saturday, Oct. 19, 2019 at BB&amp;T Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Walt Unks/Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_20" class="item-ad text-center"></div></div></div></div><div class="clearfix"></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-675033" class="tncms-block"><script src="https://www.google.com/recaptcha/api.js" async defer></script><script>
    function onSubmit(token) {
         document.getElementById("newsletter_wakeforest").submit();
       }
</script><form style="display: table; width: 100%; box-shadow: 2px 2px 8px rgba(0,0,0,0.2); padding: 25px; background-color: #9e7e38; border:2px solid black;" id="newsletter_wakeforest" action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
	<input type="hidden" name="custom_source" value="Wake Forest Article Widget"><input type="hidden" name="slid" value="6B5869DC547D3D468B428E2EB8835D89"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="https://www.journalnow.com/about/signup/signup-confirmation/"><input type="hidden" name="errors_to" value="https://www.journalnow.com/about/signup/signup-confirmation/"><table>
<tr>
<td>
			<span style="font-family: Arial; font-size: 14pt; font-weight: bold; color: rgb(255,255,255); display: table; margin-bottom: 10px; line-height: 16pt;">Keep up with all the latest on Wake Forest athletics, from analysis to features and lots more Deacons news you won’t find anywhere else.
</span>
		</td>
	</tr>
<tr>
<td>
			<input style="padding: 5px; font-family: Arial; font-size: 12pt; border: 0; float: left; margin: 10px 0 0 0;" type="text" placeholder="E-mail Address" id="email" name="email"><input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input style="color: #9e7e38; background-color: black; font-family: Arial; font-size: 12pt; font-weight: bold; float: left; border: 0; padding: 5px; border-left: 1px solid rgba(0,0,0,0.2); margin: 10px 0 0 5px;" type="submit" value="Subscribe">
</td>
	</tr>
</table>
</form>
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:coneill@wsjournal.com">coneill@wsjournal.com</a></p><p>@ConorONeillWSJ</p><p><a href="http://journalnow.com/sports/wfu/my_take_on_wake/">journalnow.com/sports/wfu/my_take_on_wake/</a>&#8203;</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5.%20A%20desperate%20team&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%205.%20A%20desperate%20team&body=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8e74f4-aca6-5da6-9136-81fbafc83d57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d8e74f4-aca6-5da6-9136-81fbafc83d57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d8e74f4-aca6-5da6-9136-81fbafc83d57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d8e74f4-aca6-5da6-9136-81fbafc83d57" class="save-list-2d8e74f4-aca6-5da6-9136-81fbafc83d57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d8e74f4-aca6-5da6-9136-81fbafc83d57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-42d8e217-8634-5bbc-8f9d-677b5a308a02" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-college tnt-sub-section-wfu">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42d8e217-8634-5bbc-8f9d-677b5a308a02 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/wfu/things-to-know-about-wake-forest-s-opponent-duke/collection_42d8e217-8634-5bbc-8f9d-677b5a308a02.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="5 things to know about Wake Forest’s opponent: Duke"
                        class="img-responsive lazyload full"
                        width="1637"
                        height="862"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=200%2C105&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=300%2C158&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=400%2C211&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=540%2C284&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=750%2C395&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=1200%2C632&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/4/2d/42d8e217-8634-5bbc-8f9d-677b5a308a02/5dd6c790032b1.preview.jpg?crop=1637%2C862%2C10%2C0&resize=1637%2C862&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/wfu/things-to-know-about-wake-forest-s-opponent-duke/collection_42d8e217-8634-5bbc-8f9d-677b5a308a02.html" class="tnt-asset-link">
        

        
            5 things to know about Wake Forest’s opponent: Duke</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 100th meeting of football teams from Wake Forest and Duke will feature a familiar team fighting to keep its season alive against one that’&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22bowl%22#tncms-source=keyword" class="tag-bowl label label-default" data-tncms-track-dmp='search: bowl'>Bowl</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22jack%20freudenthal%22#tncms-source=keyword" class="tag-jack-freudenthal label label-default" data-tncms-track-dmp='search: jack-freudenthal'>Jack Freudenthal</a>
            </li> <li>
                <a href="/search/?k=%22david%22#tncms-source=keyword" class="tag-david label label-default" data-tncms-track-dmp='search: david'>David</a>
            </li> <li>
                <a href="/search/?k=%22importance%22#tncms-source=keyword" class="tag-importance label label-default" data-tncms-track-dmp='search: importance'>Importance</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22hey%22#tncms-source=keyword" class="tag-hey label label-default" data-tncms-track-dmp='search: hey'>Hey</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8d0c0abc-9260-11e7-89a8-577c760223a9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.journalnow.com/users/profile/Conor%20O%27Neill" rel="author" class="tnt-user-profile-link tnt-user-name">Conor O'Neill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:coneill@wsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8d0c0abc-9260-11e7-89a8-577c760223a9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8d0c0abc-9260-11e7-89a8-577c760223a9&amp;s=start_time&amp;sd=desc" data-subject="Conor O'Neill" data-description="Whenever Conor O'Neill posts new content, you'll get an email delivered to your inbox with a link." data-name="Conor ONeill notification" data-author-id="8d0c0abc-9260-11e7-89a8-577c760223a9" data-user-url="https://www.journalnow.com/users/">
        <i class="fas tnt-star"></i> Follow Conor O'Neill
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.journalnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.journalnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.journalnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.journalnow.com%252Fsports%252Fcollege%252Fwfu%252Fa-desperate-team%252Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-734587" class="tncms-block panel panel-body panel-default lotame"><section id="block-734587" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-734587 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-734587" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-734587" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2d8e74f4-aca6-5da6-9136-81fbafc83d57" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2d8e74f4-aca6-5da6-9136-81fbafc83d57" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fsports%2Fcollege%2Fwfu%2Fa-desperate-team%2Farticle_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756556" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756556" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756557" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-741723" class="tncms-block"><section id="block-741723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-741723 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/we-had-a-chip-on-our-shoulder-north-davidson-knocks/article_dcd6e04a-9894-5a39-9ada-9a592feff081.html" class="tnt-asset-link">
        

        
            'We had a chip on our shoulder.' North Davidson knocks off Oak Grove, advancing to the second round of the Class 2-AA playoffs</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/wssu/wssu-football-coaches-continue-recruiting-plan-despite-the-uncertain-future/article_cd2d5b37-1be8-5176-aaa1-aa817956eeb5.html" class="tnt-asset-link">
        

        
            WSSU football coaches continue recruiting plan despite the uncertain future</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/top-seeded-reynolds-boys-soccer-upends-no-nw-guilford-in/article_c1946b71-98dd-5878-abbd-79fc1f31b6b9.html" class="tnt-asset-link">
        

        
            Top-seeded Reynolds boys soccer upends No. 2 NW Guilford in NCHSAA Class 4-A Western Regional final. Will play Wake Forest for state championship.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/wfu/wake-forest-can-t-put-it-together-in--/article_0e00bb5e-57d4-5876-a50f-5f303c30319e.html" class="tnt-asset-link">
        

        
            Wake Forest can’t put it together in 67-65 overtime loss at Charlotte</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/mount-tabor-snagged-a-playoff-victory-in-ot-against-central/article_25b4641d-d28a-5aa9-9276-4704a45912aa.html" class="tnt-asset-link">
        

        
            Mount Tabor snagged a playoff victory in OT against Central Cabarrus. The Spartans did it by stopping a two-point conversion.</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-760641" class="tncms-block"><section id="block-760641" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-760641-7c8c1da2-0adc-11ea-b180-a70df798dd1e" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c8c1da2-0adc-11ea-b180-a70df798dd1e media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://journalnow.secondstreetapp.com/2019-Night-Out-with-the-Nutcracker/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Night out with The Nutcracker"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/00/f0044e1c-0adc-11ea-8b42-173a203363eb/5dd403069a032.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/00/f0044e1c-0adc-11ea-8b42-173a203363eb/5dd403069a032.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://journalnow.secondstreetapp.com/2019-Night-Out-with-the-Nutcracker/" class="tnt-asset-link">
        

        
            Night out with The Nutcracker</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter for a chance to win 4 tickets to see UNCSA's "The Nutcracker", $100 gift card to Butcher &amp; Bull, and the opportunity to meet with one of the leading cast members.   </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-760641-dbb8cc08-fa83-11e9-ba4d-b35d45b5d534" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbb8cc08-fa83-11e9-ba4d-b35d45b5d534 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.journalnow.com/specialsections/page/page_dab652d3-9b7e-5fc7-82a2-754bac01b9b6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Readers Choice"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/29/e2902c74-fa83-11e9-b4a3-b35968ba0311/5db895971830f.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/29/e2902c74-fa83-11e9-b4a3-b35968ba0311/5db895971830f.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.journalnow.com/specialsections/page/page_dab652d3-9b7e-5fc7-82a2-754bac01b9b6.html" class="tnt-asset-link">
        

        
            Readers Choice</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We've counted the votes and the 2019 winners of Reader's Choice are inside! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-760641-e81c989e-eaca-11e9-afc5-e79d52c02eb1" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e81c989e-eaca-11e9-afc5-e79d52c02eb1 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.journalnow.com/specialsections/page/page_ef5cf363-5bd2-59dd-a5a2-0b0677f1e2ce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fall Parade of Homes"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/5/0c/50c686ca-eacb-11e9-8104-539c3f305b38/5d9e35817227f.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/5/0c/50c686ca-eacb-11e9-8104-539c3f305b38/5d9e35817227f.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.journalnow.com/specialsections/page/page_ef5cf363-5bd2-59dd-a5a2-0b0677f1e2ce.html" class="tnt-asset-link">
        

        
            Fall Parade of Homes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-741638" class="tncms-block lee-track-local-offers"><section id="block-741638" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findlocal/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-741638 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-dc43da62-5b2b-5b76-bb06-9a9eadff91d2" class="clearfix card summary" data-track-object='{"title":"CAREGIVER","url":"/classifieds/service/adult/caregiver/ad_dc43da62-5b2b-5b76-bb06-9a9eadff91d2.html","uuid":"dc43da62-5b2b-5b76-bb06-9a9eadff91d2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dc43da62-5b2b-5b76-bb06-9a9eadff91d2">
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/adult/caregiver/ad_dc43da62-5b2b-5b76-bb06-9a9eadff91d2.html" class="tnt-asset-link">
        

        
            CAREGIVER</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Caregivers, Very Caring. Available Day or Night 7 days a Week. Housekeeping, Run Errands, Dr Appts, Grocery Shopping, and Cooking Meals. Call 336-648-0270 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-757430" class="tncms-block"><section id="block-757430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757430 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-757430-7c8c1da2-0adc-11ea-b180-a70df798dd1e" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c8c1da2-0adc-11ea-b180-a70df798dd1e media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://journalnow.secondstreetapp.com/2019-Night-Out-with-the-Nutcracker/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Night out with The Nutcracker"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/00/f0044e1c-0adc-11ea-8b42-173a203363eb/5dd403069a032.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/00/f0044e1c-0adc-11ea-8b42-173a203363eb/5dd403069a032.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://journalnow.secondstreetapp.com/2019-Night-Out-with-the-Nutcracker/" class="tnt-asset-link">
        

        
            Night out with The Nutcracker</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter for a chance to win 4 tickets to see UNCSA's "The Nutcracker", $100 gift card to Butcher &amp; Bull, and the opportunity to meet with one of the leading cast members.   </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-734611" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-734611" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.journalnow.com/tncms/search/mlt/?origin=2d8e74f4-aca6-5da6-9136-81fbafc83d57&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/sports/college/wfu" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-734728" class="tncms-block padding-bottom"><section id="block-734728" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=300%2C23 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=540%2C41 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=1200%2C90 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-734729" class="tncms-block padding-bottom"><div class="follow-links-734729 default">
    
    <section id="block-734729" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/winstonsalemjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/JournalNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journalnow.com",
  "sameAs" : ["http://www.facebook.com/winstonsalemjournal/","http://twitter.com/JournalNow/","https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-734725" class="tncms-block site-footer-heading"><section id="block-734725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-734725 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-spark-magazine"  href="/spark/" >
                    <span class="nav-label">Spark Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-weddings-magazine"  href="/carolinaweddingsmag/" >
                    <span class="nav-label">Carolina Weddings Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winston-salem-monthly"  href="/winstonsalemmonthly/" >
                    <span class="nav-label">Winston-Salem Monthly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twin-city-talks"  href="/twincitytalks/" >
                    <span class="nav-label">Twin City Talks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-734733" class="tncms-block site-footer-heading"><section id="block-734733" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-734733 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.journalnow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/about/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/about/advertise/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-at-the-winston-salem-journal"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs at the Winston-Salem Journal</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-755846" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Winston-Salem Journal, Winston-Salem, NC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.journalnow.com' + obj.url;
                            var urlref = 'https://www.journalnow.com/sports/college/wfu/a-desperate-team/article_2d8e74f4-aca6-5da6-9136-81fbafc83d57.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="journalnow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_502016 = $('#user-controls-502016 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_502016.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_502016.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_741709 = $('#user-controls-741709 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_741709.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_741709.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453738"></script></body>
</html>