  
    
 


















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.journalnow.com/content/tncms/live/" />
<meta name="keywords" content="ruby sturdivant kendall, james l. kendall sr., genealogy, christianity, medicine, funeral home, albemarle, condolence, grandchild, dolly kendall mack" />
<meta name="news_keywords" content="ruby sturdivant kendall, james l. kendall sr., genealogy, christianity, medicine, funeral home, albemarle, condolence, grandchild, dolly kendall mack" />
<meta name="description" content="Mrs. Ruby Sturdivant Kendall, 99, passed away at Trinity Glen Rehabilitation and Nursing Care on Wednesday, December 25, 2019. She was born in Anson County and spent most of her" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?crop=618%2C348%2C0%2C284&amp;resize=618%2C348&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="348" />
<meta property="og:title" content="Kendall, Ruby S." />
<meta property="og:description" content="Mrs. Ruby Sturdivant Kendall, 99, passed away at Trinity Glen Rehabilitation and Nursing Care on Wednesday, December 25, 2019. She was born in Anson County and spent most of her" />
<meta property="og:site_name" content="Winston-Salem Journal" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="523382477676390" />
<meta property="article:publisher" content="www.facebook.com/winstonsalemjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalNow" />
<meta name="twitter:image:alt" content="Kendall, Ruby S." />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575572322"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575572322"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":245}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575572322"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/journalnow_video&description_url=http%3A%2F%2Fjournalnow.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ruby sturdivant kendall","james l. kendall sr.","genealogy","christianity","medicine","funeral home","albemarle","condolence","grandchild","dolly kendall mack"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '123735567719'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Kendall, Ruby S. | Obituaries | journalnow.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005a84; } .fixed-nav #main-navigation { background-color: #005a84 !important; } #site-top-nav-container, #site-top-nav { background-color: #005a84; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #005a84; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #25a1ca; }#site-header-container{ border-bottom: 3px solid #25a1ca; }#site-footer-container{ border-top: 3px solid #25a1ca; } .tnt-bg-accent { background-color: #25a1ca; } a .tnt-caret-down { color: #25a1ca; } .block-title .block-title-inner { border-color: #25a1ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #25a1ca; } .form-control:focus { border-bottom-color: #25a1ca; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.journalnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/3159087a-79eb-11e6-b605-f3d9f068a977.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Kendall, Ruby S. | Obituaries | journalnow.com" href="http://www.journalnow.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
    <script>
        console.log('https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html');
    </script>
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.journalnow.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
             <script type="application/ld+json" id="bh-stats-parsely-metadata">
             {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "headline": "Kendall, Ruby S.",
                 "url": "https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html",
                 "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?crop=618%2C348%2C0%2C284&resize=618%2C348&order=crop%2Cresize",
                 "dateCreated": "2020-01-02T00:00:00-05:00",
                 "articleSection": "obituaries",
                 "creator": [""],
                 "keywords": ["ruby sturdivant kendall"," james l. kendall sr."," genealogy"," christianity"," medicine"," funeral home"," albemarle"," condolence"," grandchild"," dolly kendall mack"],
                 "articleId": "f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"
             }
             </script>
        

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
            $('.new-search #site-search-501999-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
            $("#site-search-501999-term").attr("placeholder", "").val("").focus().blur();
            //$("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.dothaneagle.com/subscriber_services/subscriptions/' style='color:#f00'>here…</a></p>");  
            //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.dothaneagle.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2200'>here</a>.</p>");  
            //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.dothaneagle.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2200'>here</a>.</p>");  
         }); 
    </script>
    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
            $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  
  
         

    
          
    


    <!-- Per BMT-6948 by rmck-->
    <meta property="fb:pages" content="125172585561"> 
  

  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.journalnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=245" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-35870959-1","taxonomy_1":"obituaries","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journalnow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries","weather_temp":36,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea","asset_headline":"Kendall, Ruby S.","asset_byline":"","asset_pub_date":"01\/02\/2020","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.journalnow.com\/obituaries\/kendall-ruby-s\/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html","asset_content_length":987,"asset_related_length":0,"asset_tag_1":"ruby sturdivant kendall","asset_tag_2":"james l. kendall sr.","asset_tag_3":"genealogy","asset_tag_4":"christianity","asset_tag_5":"medicine","asset_tag_6":"funeral home","asset_tag_7":"albemarle","asset_tag_8":"condolence","asset_tag_9":"grandchild","asset_tag_10":"dolly kendall mack"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-741708" class="tncms-block site-brand-mark"><div id="site-logo-741708" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.journalnow.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/91513b26-3f73-11e9-b7cb-c770bb9f03a9.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/91513b26-3f73-11e9-b7cb-c770bb9f03a9.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-743076" class="tncms-block site-follow-us"><div class="follow-links-743076 default">
    
    <section id="block-743076" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/winstonsalemjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/JournalNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="/about/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journalnow.com",
  "sameAs" : ["http://www.facebook.com/winstonsalemjournal/","http://twitter.com/JournalNow/","https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ","/about/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-741572" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.journalnow.com/">Subscribe</a></div></div><div id="tncms-block-502016" class="tncms-block"><div id="user-controls-502016" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.journalnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.journalnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.journalnow.com%252Fobituaries%252Fkendall-ruby-s%252Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journalnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-502016').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-502016').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journalnow.com/users/logout/" id="user-logout-form-502016"><input type="hidden" name="referer_url" value="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/ask_sam/"  class="nav-link tnt-section-ask-sam">Ask SAM</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.journalnow.com/wsjournal-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.journalnow.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="/sports/college/wssu/"  class="nav-link tnt-section-wssu">WSSU</a>
                                </li><li>
                                    <a href="/sports/college/wfu/"  class="nav-link tnt-section-wfu">WFU</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining-drinks">Dining & Drinks</a>
                                </li><li>
                                    <a href="/entertainment/travel/"  class="nav-link tnt-section-travel-outdoors">Travel & Outdoors</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyles/home-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/religion-calendar"  class="nav-link tnt-section-religion-calendar">Religion Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.journalnow.com/twincitytalks/"  target="_blank" rel="noopener" class="nav-link tnt-section-twin-city-talks">Twin City Talks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/winstonsalemmonthly/"  class="nav-link tnt-section-winston-salem-monthly">Winston-Salem Monthly</a>
                                </li><li>
                                    <a href="/carolinaweddingsmag/"  class="nav-link tnt-section-carolina-weddings-magazine">Carolina Weddings Magazine</a>
                                </li><li>
                                    <a href="/spark/"  class="nav-link tnt-section-spark-magazine">Spark Magazine</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.journalnow.com/wsjournal-adportal/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findlocal/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://www.journaldealsnow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://journalnow.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.journalnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="http://www.journalnow.com/users/admin/profile/password/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-password">Change Password</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-delivery-issue">Report Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li><li>
                                    <a href="https://myaccount.journalnow.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make A Payment</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/about/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-amazon-echo-alexa">Amazon Echo / Alexa</a>
                                </li><li>
                                    <a href="/about/signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-741693" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-741693"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-741570" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-743708" class="tncms-block"><div id="site-logo-743708" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=400%2C149 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png?resize=540%2C202 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/33fd0226-3563-11e9-abce-13ef2a7ea04d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-772909" class="tncms-block"><a href="https://checkout.journalnow.com/" id="bh-flyover-button-btn-772909" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-735263" class="tncms-block new-search small"><ul id="site-search-735263-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-735263" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-735263-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-735263-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-735263-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-735263').submit();
        return false;
    });

    $('#site-search-735263').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-735263 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-735263 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-735263-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-741709" class="tncms-block"><div id="user-controls-741709" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.journalnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.journalnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.journalnow.com%252Fobituaries%252Fkendall-ruby-s%252Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-741709').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journalnow.com/users/logout/" id="user-logout-form-741709"><input type="hidden" name="referer_url" value="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772480" class="tncms-block"><div id="notification-button-772480" class="notification-button pull-right" data-control="notification" data-id="772480" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-502018" class="tncms-block"><div id="weather-502018" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-502018 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winston-Salem, NC
                                
                                 <small>(27101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies during the morning hours will give way to occasional showers in the afternoon. High 53F. Winds SW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Rain early...then remaining cloudy with showers late. Low near 45F. Winds SSW at 5 to 10 mph. Chance of rain 90%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 1:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #005a84">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kendall%2C%20Ruby%20S.&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Kendall%2C%20Ruby%20S.&body=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-741596" class="tncms-block"></div><div id="tncms-block-741726" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-01c3a1dc-1d63-5480-ba7c-b624bf76ec53" class="modal fullscreen in modal-image image-mugshot modal-01c3a1dc-1d63-5480-ba7c-b624bf76ec53" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=400%2C593"
                    srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=300%2C445 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=400%2C593 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=540%2C800 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=618%2C916 750w"
                    sizes="100vw"
                    width="618"
                    height="916"
                    alt="Kendall, Ruby S."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-01c3a1dc-1d63-5480-ba7c-b624bf76ec53" data-target=".caption-inner-modal-image-01c3a1dc-1d63-5480-ba7c-b624bf76ec53">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-01c3a1dc-1d63-5480-ba7c-b624bf76ec53 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Fimage_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kendall-ruby-s/image_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kendall%2C%20Ruby%20S.&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Fimage_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kendall-ruby-s/image_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.journalnow.com/obituaries/kendall-ruby-s/image_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kendall-ruby-s/image_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/01c3a1dc-1d63-5480-ba7c-b624bf76ec53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Kendall%2C%20Ruby%20S.&body=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Fimage_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kendall-ruby-s/image_01c3a1dc-1d63-5480-ba7c-b624bf76ec53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c3a1dc-1d63-5480-ba7c-b624bf76ec53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01c3a1dc-1d63-5480-ba7c-b624bf76ec53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01c3a1dc-1d63-5480-ba7c-b624bf76ec53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01c3a1dc-1d63-5480-ba7c-b624bf76ec53" class="save-list-01c3a1dc-1d63-5480-ba7c-b624bf76ec53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01c3a1dc-1d63-5480-ba7c-b624bf76ec53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-01c3a1dc-1d63-5480-ba7c-b624bf76ec53 img { max-height: 620px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="asset article-default"  data-url="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?crop=618%2C348%2C0%2C284&resize=618%2C348&order=crop%2Cresize">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="348">
        </div>
        <meta itemprop="name" content="journalnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kendall, Ruby S.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-02T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-02T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-02T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kendall%2C%20Ruby%20S.&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Kendall%2C%20Ruby%20S.&body=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-01c3a1dc-1d63-5480-ba7c-b624bf76ec53" data-toggle="modal" data-instance="#gallery-items-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea-photo-modal" data-target="#photo-carousel-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="916">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kendall, Ruby S."
                            class="img-responsive lazyload full"
                            width="618"
                            height="916"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=300%2C445 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=400%2C593 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=540%2C800 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=618%2C916 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kendall%2C%20Ruby%20S.&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Kendall%2C%20Ruby%20S.&body=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="save-list-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mrs. Ruby Sturdivant Kendall, 99, passed away at Trinity Glen Rehabilitation and Nursing Care on Wednesday, December 25, 2019. She was born in Anson County and spent most of her life in Albemarle, NC. She moved to Winston-Salem in 2015 and resided at Somerset Assisted Living until her recent illness. She was preceded in death by her husband, James L. Kendall, Sr., and her son, Gary L. Kendall. She is survived by her daughter, Dolly Kendall Mack; two sons, James L. Kendall, Jr. (Susan) and Antonio J. Kendall (Cynthia); five grandchildren, three great-grandchildren; sister Myrtle Kelly; daughter-in-law Betty Kendall; and several nieces and nephews. The funeral service will be held on Friday, January 3, 2020 at New Bethel Baptist Church. The family hour will begin at 11:00 am, followed by the funeral at 12:00 noon, with Rev. Dr. Kendall D. Jones, Sr. officiating. Online condolences may be made at <a href="http://www.kelseyfh.com">www.kelseyfh.com</a>. Kelsey Funeral Home of Albemarle is serving the family.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family of Ruby Kendall, please visit <a href="https://journalnowcom.tributecenterstore.com?oId=10307702" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kendall%2C%20Ruby%20S.&via=JournalNow&url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journalnow.com/tncms/asset/editorial/f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Kendall%2C%20Ruby%20S.&body=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" class="save-list-f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-01c3a1dc-1d63-5480-ba7c-b624bf76ec53">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="916">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kendall, Ruby S."
                            class="img-responsive lazyload full"
                            width="618"
                            height="916"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=300%2C445 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=400%2C593 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=540%2C800 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/1c/01c3a1dc-1d63-5480-ba7c-b624bf76ec53/5e0d6aef325da.image.jpg?resize=618%2C916 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events"><h3>Service information</h3>
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Jan</span>
                            <span class="event-day">3</span>
                        </div>
                        <div class="event-type">
                            Visitation
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Friday, January 3, 2020<br>
                                11:00AM-12:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                New Bethel Baptist Church<br>
                                1016 Trade St NW<br>
                                
                                Winston-Salem, NC 27101
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://journalnowcom.tributecenterstore.com?oId=10307702" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Ruby's Visitation begins.
                        </div>
                </div>
                
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Jan</span>
                            <span class="event-day">3</span>
                        </div>
                        <div class="event-type">
                            Funeral Service
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Friday, January 3, 2020<br>
                                12:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                New Bethel Baptist Church<br>
                                1016 Trade St NW<br>
                                
                                Winston-Salem, NC 27101
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://journalnowcom.tributecenterstore.com?oId=10307702" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Ruby's Funeral Service begins.
                        </div>
                </div>
                
                    </div>
                
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Jan</span>
                            <span class="event-day">6</span>
                        </div>
                        <div class="event-type">
                            Burial
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Monday, January 6, 2020<br>
                                11:00AM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Salisbury National Cemetery<br>
                                501 Stateville Rd.<br>
                                
                                Salisbury, NC 28144
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://journalnowcom.tributecenterstore.com?oId=10307702" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Ruby's Burial begins.
                        </div>
                </div>
                
                </div>
            
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ruby%20sturdivant%20kendall%22#tncms-source=keyword" class="tag-ruby-sturdivant-kendall label label-default" data-tncms-track-dmp='search: ruby-sturdivant-kendall'>Ruby Sturdivant Kendall</a>
            </li> <li>
                <a href="/search/?k=%22james%20l.%20kendall%20sr.%22#tncms-source=keyword" class="tag-james-l_-kendall-sr_ label label-default" data-tncms-track-dmp='search: james-l_-kendall-sr_'>James L. Kendall Sr.</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22albemarle%22#tncms-source=keyword" class="tag-albemarle label label-default" data-tncms-track-dmp='search: albemarle'>Albemarle</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22dolly%20kendall%20mack%22#tncms-source=keyword" class="tag-dolly-kendall-mack label label-default" data-tncms-track-dmp='search: dolly-kendall-mack'>Dolly Kendall Mack</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load entries</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.journalnow.com/users/login/?referer_url=https%3A%2F%2Fwww.journalnow.com%2Fobituaries%2Fkendall-ruby-s%2Farticle_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">THANK YOU for helping us ensure that all guest book entries are
positive and considerate. If you see a negative or inappropriate
comment, please click on the link in the comment to report it, and
a staff member will follow up immediately
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756556" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756556" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-741722" class="tncms-block"><section id="block-741722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-741722 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/a-spanish-reporter-won-the-lottery-and-quit-her-job/article_09b27a6c-32b5-5cba-9b87-3445fd62c75b.html" class="tnt-asset-link">
        

        
            A Spanish reporter won the lottery and quit her job, live on air — only to find the payout was about $5,500</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/dining/winston-salem-gets-a-new-brewery-for/article_2c7aec79-9450-547e-8280-7d8d3f206140.html" class="tnt-asset-link">
        

        
            Winston-Salem gets a new brewery for 2020</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/gunman-robs-sweepstakes-business-in-winston-salem/article_908982d6-2a1e-57ef-abde-8bc2c64ea025.html" class="tnt-asset-link">
        

        
            Gunman robs sweepstakes business in Winston-Salem</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/sudden-enforcement-of-age--tobacco-restrictions-catches-retailers-customers/article_e945d487-8b6d-5fcb-83a5-2fc502512ada.html" class="tnt-asset-link">
        

        
            Sudden enforcement of age-21 tobacco restrictions catches retailers, customers by surprise</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/priests-accused-of-sex-abuse-had-forsyth-county-ties-catholic/article_5dbca453-ddbf-5452-8cf0-6e1807fc2527.html" class="tnt-asset-link">
        

        
            5 priests accused of sex abuse had Forsyth County ties, Catholic church says. 3 were high school chaplains.</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-734821" class="tncms-block"><section id="block-734821" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-734821 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://ads.journalnow.com/wsjournal-adportal/obits/index.html">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will accept obituaries from family members pending proper verification of the death.
If you wish to submit an obituary please <strong><a href="http://ads.journalnow.com/wsjournal-adportal/obits/index.html">click here</a></strong> to place your notice. 
You can also contact us at <strong>336.727.7398</strong> or email <strong><a href="mailto:obits@wsjournal.com">obits@wsjournal.com</a></strong>.
<p>In Memoriam notices can be placed by contacting <strong>Jennifer McDaniel at <a href="mailto:jmcdaniel@wsjournal.com">jmcdaniel@wsjournal.com</a></str</p><a href="http://ads.journalnow.com/wsjournal-adportal/obits/index.html">
                <button type="button" class="btn btn-primary  ">Submit Obituary</button>
            </a></div>
</article></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-760641" class="tncms-block"><section id="block-760641" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-760641-dbb8cc08-fa83-11e9-ba4d-b35d45b5d534" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbb8cc08-fa83-11e9-ba4d-b35d45b5d534 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.journalnow.com/specialsections/page/page_dab652d3-9b7e-5fc7-82a2-754bac01b9b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers Choice"
                            class="img-responsive lazyload full"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/29/e2902c74-fa83-11e9-b4a3-b35968ba0311/5db895971830f.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/29/e2902c74-fa83-11e9-b4a3-b35968ba0311/5db895971830f.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.journalnow.com/specialsections/page/page_dab652d3-9b7e-5fc7-82a2-754bac01b9b6.html" class="tnt-asset-link">
        

        
            Readers Choice</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We've counted the votes and the 2019 winners of Reader's Choice are inside! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-734822" class="tncms-block"><section id="block-734822" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-734822 ">
        <div class="block-title-inner">
            <h3>
                
                Sign A Guestbook
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. 
From a Guest Book, you may log in with your user account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-734611" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-734611" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.journalnow.com/tncms/search/mlt/?origin=f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/journalnow/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-734728" class="tncms-block padding-bottom"><section id="block-734728" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=300%2C23 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=540%2C41 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png?resize=1200%2C90 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/8f0e7a9a-35e6-11e9-b2c7-537f0ef1f8c0.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-734729" class="tncms-block padding-bottom"><div class="follow-links-734729 default">
    
    <section id="block-734729" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/winstonsalemjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/JournalNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journalnow.com",
  "sameAs" : ["http://www.facebook.com/winstonsalemjournal/","http://twitter.com/JournalNow/","https://www.youtube.com/channel/UCwey-PekJ3C42TscHjusolQ"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-734725" class="tncms-block site-footer-heading"><section id="block-734725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-734725 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-spark-magazine"  href="/spark/" >
                    <span class="nav-label">Spark Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-weddings-magazine"  href="/carolinaweddingsmag/" >
                    <span class="nav-label">Carolina Weddings Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winston-salem-monthly"  href="/winstonsalemmonthly/" >
                    <span class="nav-label">Winston-Salem Monthly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twin-city-talks"  href="/twincitytalks/" >
                    <span class="nav-label">Twin City Talks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/about/signup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-734733" class="tncms-block site-footer-heading"><section id="block-734733" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-734733 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.journalnow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/about/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/about/advertise/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-at-the-winston-salem-journal"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs at the Winston-Salem Journal</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-755846" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Winston-Salem Journal, Winston-Salem, NC &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.journalnow.com' + obj.url;
                            var urlref = 'https://www.journalnow.com/obituaries/kendall-ruby-s/article_f2d05fb6-9a7d-53f5-9773-1c5ea0afeaea.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="journalnow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576220587"></script></body>
</html>